Forum Telefonów

Forum miłośników telefonów komórkowych i smartfonów
Teraz jest 17 cze 2019, o 05:42

Strefa czasowa: UTC + 1






Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 2 ] 
Autor Wiadomość
PostNapisane: 18 lut 2013, o 13:58 
Offline

Dołączył(a): 18 lut 2013, o 13:55
Posty: 1
Witam!
Jakiś czas temu wylał mi się wyświetlacz w moim lg swift gt540
Tydzień temu kupiłem na allegro nowy wyświetlacz, a dzisiaj jak już odebrałem paczkę wziąłem się za jego wymianę. Wymiana poszła bezproblemowo. Po włączeniu telefonu standardowo wyświetliła mi się ikonka LG jednak w dalszej części (tj. animacja play, animacja logo androida, menu i cała reszta) zaczyna trzepotać. Zamiast regularnego ładnego obrazu wyświetlają się telepotrzące paski, po których z dużą trudnością można się domyślić na jakim etapie włączania jest telefon ( w razie potrzeby nagram i pokażę filmik).
Powiedzcie, gdzie może leżeć problem. W oprogramowaniu, czy w wyświetlaczu? A może jeszcze gdzieś indziej.
Z góry dziękuję!


Góra
 Zobacz profil  
 
PostNapisane: 22 lut 2013, o 15:42 
Offline
Avatar użytkownika

Dołączył(a): 30 sty 2013, o 12:57
Posty: 502
Czy telefon był zalany, lub czy dostała się do niego wilgoć? Mam nadzieję, że z płytą główną jest wszystko OK ... jeżeli płyta główna byłaby do wymiany, to proponuję zakup nowego telefonu.

Pozdrawiam

_________________
Używam HTC 8X.


Góra
 Zobacz profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 2 ] 

Strefa czasowa: UTC + 1


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 2 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Skocz do:  
cron
Powered by phpBB® Forum Software © phpBB Group
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL